Analysis and contextual insights are available on OpenCVE Cloud.
No vendor fix or workaround currently provided.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 28 Oct 2026 10:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Jtsternberg
Jtsternberg cmb2 Wordpress-extensions Wordpress-extensions cmb2 |
|
| Vendors & Products |
Jtsternberg
Jtsternberg cmb2 Wordpress-extensions Wordpress-extensions cmb2 |
Wed, 28 Oct 2026 07:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The CMB2 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cmb43ex1_grp[0][txt] (wysiwyg field inside group — field id controlled by integrator config)' parameter in all versions up to, and including, 2.13.4 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This is only exploitable when a site integrator renders the plugin's documented front-end form helper with a wysiwyg field inside a repeatable group on a publicly accessible page. | |
| Title | CMB2 <= 2.13.4 - Unauthenticated Stored Cross-Site Scripting via Grouped WYSIWYG Field via Front-End Form | |
| Weaknesses | CWE-79 | |
| References |
|
|
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Wordfence
Published:
Updated: 2026-10-28T06:45:17.138Z
Reserved: 2026-10-26T21:12:28.214Z
Link: CVE-2026-116761
No data.
Status : Deferred
Published: 2026-10-28T07:16:47.893
Modified: 2026-10-28T13:46:33.207
Link: CVE-2026-116761
No data.
OpenCVE Enrichment
Updated: 2026-10-28T09:45:17Z