Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brave Brave brave-popup-builder allows Code Injection.This issue affects Brave: from n/a through 0.8.8.
Analysis and contextual insights are available on OpenCVE Cloud.
Remediation
Vendor Solution
Update the WordPress Brave plugin to the latest available version (at least 0.8.9).
Tracking
Sign in to view the affected projects.
Advisories
No advisories yet.
References
History
Thu, 29 Oct 2026 14:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brave Brave brave-popup-builder allows Code Injection.This issue affects Brave: from n/a through 0.8.8. | |
| Title | WordPress Brave plugin <= 0.8.8 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T16:49:21.568Z
Reserved: 2026-05-21T08:53:20.445Z
Link: CVE-2026-48202
No data.
Status : Deferred
Published: 2026-10-29T14:17:56.040
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-48202
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:15:04Z
Weaknesses